Please be patient - I'm fixing!


Author Reply
HairyArse
Flag
Posts:6388
Comments:1774
Thread Kills:127(2%)
AATG Pts:350
Star Rating
Gold Medal
Yeah yeah I cocked this update up.

But don't worry, I'm working on it.

:D
#1 at 15:25:21 - 16/12/2007
Lutzie
Flag
Posts:887
Comments:58
Thread Kills:19(2%)
AATG Pts:120
Star Rating
Silver Medal
OMG!
#2 at 15:26:45 - 16/12/2007
nekotcha
Flag
Posts:1709
Comments:175
Thread Kills:38(2%)
AATG Pts:140
Star Rating
Silver Medal
Can't...submit...replies...

Edit: Oh no wait I can. I just gives me an error instead of a confirmation, but the reply still gets posted. Nice.
#3 at 16:10:20 - 16/12/2007
repairmanjack
Flag
Posts:4135
Comments:206
Thread Kills:94(2%)
AATG Pts:240
Star Rating
Silver Medal
Arrrrgh!

How about some warning before you redecorate?!
#4 at 16:20:20 - 16/12/2007
HairyArse
Flag
Posts:6388
Comments:1774
Thread Kills:127(2%)
AATG Pts:350
Star Rating
Gold Medal
Pfff whose house is this? :D
#5 at 16:22:59 - 16/12/2007
El_MUERkO
Flag
Posts:708
Comments:71
Thread Kills:26(4%)
AATG Pts:150
Star Rating
Gold Medal
Testing Testing
#6 at 17:11:49 - 16/12/2007
repairmanjack
Flag
Posts:4135
Comments:206
Thread Kills:94(2%)
AATG Pts:240
Star Rating
Silver Medal
El_MUERkO said:Testing Testing


Yes, it is.
#7 at 17:13:48 - 16/12/2007
JimJam
Flag
Posts:2586
Comments:189
Thread Kills:162(6%)
AATG Pts:180
Star Rating
Bronze Medal
I like it. Nice one Hairy. I tried to post that earlier, but it wouldn't let me create threads at the time !
#8 at 17:23:22 - 16/12/2007
Legion
Flag
Posts:1752
Comments:18
Thread Kills:54(3%)
AATG Pts:130
Star Rating
Bronze Medal
Holy shitballs! Links are now visible! All hail V2!
#9 at 19:09:07 - 16/12/2007
ilmaestro
Flag
Posts:6577
Comments:421
Thread Kills:290(4%)
AATG Pts:240
Star Rating
Silver Medal
Ideal resolution for front page pics now? I know it says 129x88, but at what size does the original pic fit in there? Also, nice work on the Mass Effect pic, ten times better than the slightly half-arsed effort that I went with.
#10 at 21:41:22 - 16/12/2007
Tomo
Flag
Posts:173
Comments:27
Thread Kills:7(4%)
AATG Pts:90
Star Rating
Bronze Medal
I... I...

:[
#11 at 21:48:40 - 16/12/2007
Menace
Flag
Posts:547
Comments:4
Thread Kills:15(3%)
AATG Pts:60
Star Rating
I like it a lot! Nice work! =)

- except for that green'ish colour on the front page surrounding the categories..
#12 at 22:37:32 - 16/12/2007
Micro_Explosion
Flag
Posts:3361
Comments:83
Thread Kills:129(4%)
AATG Pts:220
Star Rating
Silver Medal
Things look different around these parts, I like it apart from me having 80+ thread kills :(

Please don't use flash based ads btw because they are annoying as hell on every other site (they're the only ones I bother blocking too).
#13 at 00:53:44 - 17/12/2007
HairyArse
Flag
Posts:6388
Comments:1774
Thread Kills:127(2%)
AATG Pts:350
Star Rating
Gold Medal
Don't worry I have no plans to add flash ads. EG's kill my browser too and I know how annoying they are.
#14 at 07:45:46 - 17/12/2007
Tiger_Walts
Flag
Posts:1599
Comments:322
Thread Kills:67(4%)
AATG Pts:190
Star Rating
Gold Medal
Micro_Explosion said:Things look different around these parts, I like it apart from me having 80+ thread kills :(

Please don't use flash based ads btw because they are annoying as hell on every other site (they're the only ones I bother blocking too).


Ones with rollover actions should forever burn in the pits of Jade Goody.
#15 at 10:47:18 - 17/12/2007
Lutzie
Flag
Posts:887
Comments:58
Thread Kills:19(2%)
AATG Pts:120
Star Rating
Silver Medal
How's the percentage on thread kills working?
Tomo has 5 thread kills, at 4% and Menace has 14 thread kills, at 3%
#16 at 10:49:49 - 17/12/2007
HairyArse
Flag
Posts:6388
Comments:1774
Thread Kills:127(2%)
AATG Pts:350
Star Rating
Gold Medal
It's a percentage based on their total number of posts. I.e. 5% of his posts were thread kills.
#17 at 11:05:03 - 17/12/2007
MetalDog
Flag
Posts:279
Comments:5
Thread Kills:7(3%)
AATG Pts:50
Star Rating
boabg said:It's...BIG!


Sure is, I checked my view size assuming I'd taken it up by accident.

I feel kinda... lopsided, now. Leaning to the left.
#18 at 11:06:22 - 17/12/2007
HairyArse
Flag
Posts:6388
Comments:1774
Thread Kills:127(2%)
AATG Pts:350
Star Rating
Gold Medal
Most problems will be fixed by clearing your CACHE/forcing a proper refresh.
#19 at 11:48:56 - 17/12/2007
strangeed
Flag
Posts:677
Comments:16
Thread Kills:36(5%)
AATG Pts:50
Star Rating
I'll save you!

I'm also expecting my ratio to be double digits.

edit: meh 5% not too bad I suppose.

I like the new site layout, though it was a bit of a shock to the system.

One question. Where did all the banners go people made for reviews and news items before the update? I don't see a space for them. Have they been completely replaced by the smaller image?
#20 at 13:34:23 - 17/12/2007
evilashchris
Flag
Posts:2189
Comments:592
Thread Kills:52(2%)
AATG Pts:200
Star Rating
Gold Medal
I miss the funny banners, needs more edmonds! :D

But it's pretty good all in all.

/fears change
#21 at 14:14:55 - 17/12/2007
Nuttah
Flag
Posts:157
Comments:7
Thread Kills:9(6%)
AATG Pts:80
Star Rating
Bronze Medal
Still having logging in problems. I have to attempt to login twice at least (with full refresh inbetween) in order to get away from the php/mysql error.

Mentioned it briefly yesterday, something I take it you are aware of! :)
#22 at 17:56:08 - 17/12/2007
HairyArse
Flag
Posts:6388
Comments:1774
Thread Kills:127(2%)
AATG Pts:350
Star Rating
Gold Medal
Bizarrely, I can't reproduce the login errors Nuttah and you're the only person complaining about them which is puzzling to say the least. Is anyone else having the same problem?

BTW - Peej/Hughes - the CMS should be working for previewing articles now.
#23 at 18:38:31 - 17/12/2007
nekotcha
Flag
Posts:1709
Comments:175
Thread Kills:38(2%)
AATG Pts:140
Star Rating
Silver Medal
Hum, the redirection after submitting a post to the forum still doesn't work properly - I now get the banners but no forum! I'm on Safari on Mac OS Tiger if it helps.
#24 at 19:01:27 - 17/12/2007
Nuttah
Flag
Posts:157
Comments:7
Thread Kills:9(6%)
AATG Pts:80
Star Rating
Bronze Medal
This is what I get popping up. To be honest it is a warning more than an actual error. quite probably related to Opera (Both 7.54 and 9 have the same issue)

Warning: Cannot modify header information - headers already sent by (output started at /home/hqxxyucx/public_html/forum/forum_thread.php:6) in /home/hqxxyucx/public_html/includes/inc_forum_title.php on line 13
#25 at 19:07:08 - 17/12/2007
Nuttah
Flag
Posts:157
Comments:7
Thread Kills:9(6%)
AATG Pts:80
Star Rating
Bronze Medal
djchump said:

BTW - I only seem to be able to log in on the main forum page - when I was in a thread and tried to log in with the username/password boxes at the top of the page it gave me an error:

Warning: Cannot modify header information - headers already sent by (output started at /home/hqxxyucx/public_html/forum/forum_thread.php:6) in /home/hqxxyucx/public_html/includes/inc_forum_title.php on line 13


Same error message and I believe I am also trying to log in midd thread as well.
#26 at 19:10:53 - 17/12/2007
Syrok
Flag
Posts:3720
Comments:452
Thread Kills:81(2%)
AATG Pts:155
Star Rating
Bronze Medal
I get the same message. It doesn't seem to have an effect on the log-in process though.
#27 at 19:44:47 - 17/12/2007
HairyArse
Flag
Posts:6388
Comments:1774
Thread Kills:127(2%)
AATG Pts:350
Star Rating
Gold Medal
OK they're definitely errors I've already fixed. They were caused by me using the PHP headers function halfway down a page when apparently they must be the first thing outputted - I removed them all yesterday so you've obviously somehow still got an old cached version of the site. If you're using Firefox goto Tools and then Clear Private Data. If you're using IE then CTRL F5 a few times and see if that clears it up. If not then maybe I missed an instance of the PHP headers but all I do know is that I don't get that error message anymore.
#28 at 20:43:00 - 17/12/2007
Syrok
Flag
Posts:3720
Comments:452
Thread Kills:81(2%)
AATG Pts:155
Star Rating
Bronze Medal
Well, I have emptied the cache and everything; now I get this message:

http://www.allaboutthegames.net/forum/forum_thread.php 80.143.151.204 /forum/f www.allaboutthegames.net Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.13) Gecko/20070810 Camino/1.0.6 404
#29 at 21:56:25 - 17/12/2007
HairyArse
Flag
Posts:6388
Comments:1774
Thread Kills:127(2%)
AATG Pts:350
Star Rating
Gold Medal
I think I've figured it out - I had a spelling mistake in a URL, it said /forum/f instead of just /forum/ - it should be ok now.

Can you try again for me?
#30 at 22:25:59 - 17/12/2007

home