Bugs and Fixes V2


Author Reply
HairyArse
Flag
Posts:6388
Comments:1774
Thread Kills:127(2%)
AATG Pts:350
Star Rating
Gold Medal
Please compile my new list of shame in here.

kthnxbye

:)

Oh and first things first, make sure you clear your cache and delete any temporary internet files for AATG. It won't work (semi) properly until you do so.

(CTRL F5 a lot)
#1 at 15:30:50 - 16/12/2007
quedex
Flag
Posts:1413
Comments:171
Thread Kills:49(3%)
AATG Pts:90
Star Rating
Profiles (both viewing and editing) still seem a bit borked.
#2 at 15:36:39 - 16/12/2007
quedex
Flag
Posts:1413
Comments:171
Thread Kills:49(3%)
AATG Pts:90
Star Rating
Low priority bug: You can vote for the same poll multiple times.
#3 at 16:13:11 - 16/12/2007
Lutzie
Flag
Posts:887
Comments:58
Thread Kills:19(2%)
AATG Pts:120
Star Rating
Silver Medal
One problem I've ALWAYS had at AATG, and at AATG only, is that I cannot highlight a selected area of text. It selected everything from the beginning of the page to the point where I'm selecting. So copy and paste is useless to me.

Only this site affected too.

Nice comment on the bottom of the forum though! 30% spammers etc. :)
#4 at 16:27:51 - 16/12/2007
Lutzie
Flag
Posts:887
Comments:58
Thread Kills:19(2%)
AATG Pts:120
Star Rating
Silver Medal
The line number at the end changes too, depending on what you're doing at the time.
#5 at 16:52:34 - 16/12/2007
eviltobz
Flag
Posts:304
Comments:68
Thread Kills:15(5%)
AATG Pts:80
Star Rating
Bronze Medal
more suggestion than bug, but on the front page, the titles for the reviews, features, news etc. should link to index pages for each thing.
#6 at 17:05:10 - 16/12/2007
WOPR
Flag
Posts:1451
Comments:45
Thread Kills:42(3%)
AATG Pts:0
Star Rating
Bronze Medal
Um, I posted in this thread earlier and now they're not showing...
#7 at 19:17:38 - 16/12/2007
HairyArse
Flag
Posts:6388
Comments:1774
Thread Kills:127(2%)
AATG Pts:350
Star Rating
Gold Medal
El_MUERkO said:text is huge!


You mean your screen resolution is small? :P
#8 at 20:21:02 - 16/12/2007
HairyArse
Flag
Posts:6388
Comments:1774
Thread Kills:127(2%)
AATG Pts:350
Star Rating
Gold Medal
Actually as far as the size of everything goes, I use 1280 x 1024 and to me it's all perfect. The site is designed to fit a minimum resolution of 1024 768.

What do you guys reckon?
#9 at 20:40:21 - 16/12/2007
deem
Flag
Posts:189
Comments:6
Thread Kills:2(1%)
AATG Pts:0
Star Rating
Love the new look in general,but all the type needs more space around it imo. Both on the front page of the forum, and within the threads. The type seems huge everywhere.
#10 at 21:07:32 - 16/12/2007
HairyArse
Flag
Posts:6388
Comments:1774
Thread Kills:127(2%)
AATG Pts:350
Star Rating
Gold Medal
I've just added a touch more space within each table cell - I'm not even sure if you can tell I've done it.
#11 at 21:16:55 - 16/12/2007
JohnnyM60
Flag
Posts:369
Comments:58
Thread Kills:9(2%)
AATG Pts:50
Star Rating
Lutzie said:One problem I've ALWAYS had at AATG, and at AATG only, is that I cannot highlight a selected area of text. It selected everything from the beginning of the page to the point where I'm selecting. So copy and paste is useless to me.



I agree that this is a bit annoying.
#12 at 00:37:23 - 17/12/2007
Micro_Explosion
Flag
Posts:3361
Comments:83
Thread Kills:129(4%)
AATG Pts:220
Star Rating
Silver Medal
When clicking on Advertising Opportunities on the front page (don't ask) I get:

http://www.allaboutthegames.net/ 82.9.19.166 /advertising.php www.allaboutthegames.net Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-us) AppleWebKit/523.10.3 (KHTML, like Gecko) Version/3.0.4 Safari/523.10 404

#13 at 00:59:24 - 17/12/2007
Carrybagma
Flag
Posts:216
Comments:34
Thread Kills:17(8%)
AATG Pts:50
Star Rating
Nice redesign. Two (old) complaints though:

1) It always seems to 'forget' who I am when moving from front page to forum. (Firefox)
2) Can you shorten the html page titles? It's hard to tell what tab is what when you've got quite a few open in Firefox...
#14 at 02:11:53 - 17/12/2007
HairyArse
Flag
Posts:6388
Comments:1774
Thread Kills:127(2%)
AATG Pts:350
Star Rating
Gold Medal
OK for anyone still getting headers errors - I've completely removed any references to headers so you need to flush your cache properly. That will also solve the logging in and out issues you're having.

As for Lutz and JohnnyM60's complaint about not being able to select specific text, I don't have that problem on any of the PCs I use so am somewhat perplexed about that one.
#15 at 07:48:31 - 17/12/2007
HairyArse
Flag
Posts:6388
Comments:1774
Thread Kills:127(2%)
AATG Pts:350
Star Rating
Gold Medal
User profiles and advertising opportunities pages are still missing.
#16 at 07:53:52 - 17/12/2007
Mapster
Flag
Posts:859
Comments:72
Thread Kills:14(2%)
AATG Pts:80
Star Rating
Bronze Medal
Really nice, what a pleasant surprise coming into work this morning, site looks better x 1000!
#17 at 08:59:08 - 17/12/2007
Lutzie
Flag
Posts:887
Comments:58
Thread Kills:19(2%)
AATG Pts:120
Star Rating
Silver Medal
As for Lutz and JohnnyM60's complaint about not being able to select specific text, I don't have that problem on any of the PCs I use so am somewhat perplexed about that one.

It's bizarre, but it's always been here.

Johnny, what browser are you using?

I'm using Avant, but that's basically IE7 with a different skin.
#18 at 10:30:40 - 17/12/2007
Lutzie
Flag
Posts:887
Comments:58
Thread Kills:19(2%)
AATG Pts:120
Star Rating
Silver Medal
No "Return to Forum" link at the top of a thrad.... ?
#19 at 10:31:08 - 17/12/2007
WOPR
Flag
Posts:1451
Comments:45
Thread Kills:42(3%)
AATG Pts:0
Star Rating
Bronze Medal
I get this if I click on someone's name:

http://www.allaboutthegames.net/forum/forum_thread.php?thread_id=2474&start=0 62.3.219.82 /profiles.php?profile_id=73 www.allaboutthegames.net Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11 404
#20 at 11:12:22 - 17/12/2007
deem
Flag
Posts:189
Comments:6
Thread Kills:2(1%)
AATG Pts:0
Star Rating
Oh, and bring back the green logo. It's ace.
#21 at 11:20:56 - 17/12/2007
TheBoy
Flag
Posts:492
Comments:235
Thread Kills:19(4%)
AATG Pts:175
Star Rating
Gold Medal
I like the new look of the front page. Nice work, Hairy :) This has already been mentioned, but will the reviews, features, etc banners link to their respective sections?
#22 at 11:45:38 - 17/12/2007
HairyArse
Flag
Posts:6388
Comments:1774
Thread Kills:127(2%)
AATG Pts:350
Star Rating
Gold Medal
That's something I will definitely look to add sometime shortly.
#23 at 12:01:47 - 17/12/2007
disusedgenius
Flag
Posts:521
Comments:10
Thread Kills:13(2%)
AATG Pts:50
Star Rating
The

0 /

sign doesn't seem to work without the spaces anymore.

Edit: or even with! The back slash doesn't seem to be loved.
#24 at 18:43:11 - 17/12/2007
HairyArse
Flag
Posts:6388
Comments:1774
Thread Kills:127(2%)
AATG Pts:350
Star Rating
Gold Medal
Funkyd said:Is the R&C pic on the main page meant to be of a PSP?


That's fixed now.
#25 at 18:44:01 - 17/12/2007
quedex
Flag
Posts:1413
Comments:171
Thread Kills:49(3%)
AATG Pts:90
Star Rating
All the forum posts on page 2 have "&start=25" at the end of the links.
All the forum posts on page 3 have "&start=50" at the end of the links.
All the forum posts on page 4 have "&start=75" at the end of the links.
etc...
#26 at 21:28:20 - 17/12/2007
JohnnyM60
Flag
Posts:369
Comments:58
Thread Kills:9(2%)
AATG Pts:50
Star Rating
Lutzie said:
As for Lutz and JohnnyM60's complaint about not being able to select specific text, I don't have that problem on any of the PCs I use so am somewhat perplexed about that one.

It's bizarre, but it's always been here.

Johnny, what browser are you using?

I'm using Avant, but that's basically IE7 with a different skin.


I'm using IE as well.
#27 at 01:56:21 - 18/12/2007
[maven]
Flag
Posts:275
Comments:7
Thread Kills:8(3%)
AATG Pts:50
Star Rating
When I'm submitting a forum post, the subsequent page refresh doesn't seem to complete in finite time. But the post at least shows up.

Using Safari 3 with custom style-sheet.
#28 at 09:19:18 - 18/12/2007
quedex
Flag
Posts:1413
Comments:171
Thread Kills:49(3%)
AATG Pts:90
Star Rating
The title of the "Create New Post" page says:
"Contact Form. Use this form to send us a message."
#29 at 15:01:13 - 18/12/2007
WOPR
Flag
Posts:1451
Comments:45
Thread Kills:42(3%)
AATG Pts:0
Star Rating
Bronze Medal
[maven] said:When I'm submitting a forum post, the subsequent page refresh doesn't seem to complete in finite time. But the post at least shows up.

Using Safari 3 with custom style-sheet.

That was happening to me until I emptied my cache. Which made a terrible mess on the floor.
#30 at 15:21:03 - 18/12/2007

home